본문으로 바로가기
반응형

환경

- Ubuntu 16.04

- PHP 5.6


XE보드를 설치하려고 압축을 풀고 /xe 폴더로 들어갔더니 다음과 같은 에러가 발생했다.


Call to undefined function xml_parser_create() 


먼저 php -m | grep xml 을 입력하여 관련 라이브러리가 설치되어있는지 확인한 후

설치가 안되어있다면


sudo apt-get install php5.6-xml


명령을 통해 설치해준다.

그리고 서버를 restart 시켜주면 제대로 동작하는걸 볼수있다.

반응형

댓글을 달아 주세요